Main menu
 
The Main menu bar lies under the title bar. Clicking any word on this bar opens a drop-down menu of further options. You can also open the menus from the keyboard by pressing and holding down the Alt key followed by the letter underlined in the menu name, e.g. Alt+O opens the Format menu. Case is not important.
 
 
These hyperlinks will take you to the main functions of each menu:
 
File menu (Alt+F)
Creating a new file
Opening and reopening a file
Backup and saving
Importing and exporting files
Printing
Tray icon
 
Edit menu (Alt+E)
Undo and Redo
Cut, Copy, Paste, Delete
Copy special and Paste special
Copying and pasting hyperlinks
Article statistics
 
Search menu (Alt+S)
Searching and replacing
 
View menu (Alt+V)
Customizing TreePad
Miscellaneous options
 
Insert menu (Alt+I)
Insert menu
 
Format menu (Alt+O)
Formatting articles
 
Tools menu (Alt+L)
Automatic paste
Spelling checker
Thesaurus
 
HTML menu (Alt+H)
(Feature unique to TreePad Business Edition)
Exporting an article as a file
HTML menu subtree export
Inserting inline HTML code
 
Icons menu (Alt+C)
This menu is available only when the Icons pane is visible.
The Icons menu
 
Bookmarks menu (Alt+B)
This menu is available only when the Icons pane is visible.
The Bookmarks menu
 
Note: When enabled, either the Icons menu or the Bookmarks menu can be displayed, but not both simultaneously.
 
Table menu (Alt+A)
Tables
 
Tree menu (Alt+T)
The Tree pane
 
Navigate menu (Alt+N)
Navigating the tree
Activating (following) hyperlinks
 
Help menu (Alt+H)
self-explanatory.
Search ]     [ Previous  |  Next ]     [ Up  |  First  |  Last ]     (Article 68 of 563)

This page is created with TreePad